Search found 20 matches

by Darren
Wed Apr 19, 2017 8:27 am
Forum: Software Feedback and Suggestions
Topic: Disappearing images/published objects becoming private
Replies: 4
Views: 1437

Re: Disappearing images/published objects becoming private

Hi Thank you for the requested details. For object record 545377 the image still exists. https://images.ehive.com/accounts/4308/objects/images/16e2a0o_9jp4_o.jpg There is a problem with linking and displaying the image. This will be a result of the resent update to how images are uploaded / displaye...
by Darren
Tue Apr 18, 2017 9:28 am
Forum: Software Feedback and Suggestions
Topic: Disappearing images/published objects becoming private
Replies: 4
Views: 1437

Re: Disappearing images/published objects becoming private

Hi, Can you post me your account name / number and an object record that has the missing images. I will take a look and see if I can work out what is going on with the images. Records should not change from public to private without being set in the Publish Options when saving a record. What is your...
by Darren
Thu Sep 22, 2016 1:33 pm
Forum: Cataloguing Questions
Topic: How does the Period field work?
Replies: 2
Views: 6048

Re: How does the Period field work?

Hi Sian,

The period field has been updated to be viewed both public and private and searchable for archaeology and the other record types.

Kind regards
Darren
by Darren
Fri Aug 12, 2016 4:00 pm
Forum: Developers
Topic: Object record's Private data
Replies: 2
Views: 2226

Re: Object record's Private data

Hi Karan Try the following endpoints: Search for records by account. The content attribute can have the value "public", "private" or "any". Any will give you both public and private results. /accounts/{accountId}/objectrecords?query=stuff&content=any Get an object b...
by Darren
Wed Dec 23, 2015 8:01 am
Forum: Developers
Topic: Starting out with the wordpress eHive Plugins
Replies: 5
Views: 2816

Re: Starting out with the wordpress eHive Plugins

HI Tony Ubuntu Linux is the development environment in which the plugins have been tested and developed. It should make no difference. Try the following: - Disable all the eHive plugins except for the eHive Access and eHive Objects Image Grid The eHive Objects Image Grid is the simplest to get worki...
by Darren
Wed Dec 16, 2015 1:46 pm
Forum: Developers
Topic: Starting out with the wordpress eHive Plugins
Replies: 5
Views: 2816

Re: Starting out with the wordpress eHive Plugins

Hi Tony The API key is configured for access to the 1090 community object records in eHive. You have configured you eHive Access settings correctly for accessing the 1090 community. The community 1090 has no object records contributed to it, this is why no records are being accessed. To publish a re...
by Darren
Mon Dec 14, 2015 9:09 am
Forum: Developers
Topic: Starting out with the wordpress eHive Plugins
Replies: 5
Views: 2816

Re: Starting out with the wordpress eHive Plugins

Hi Tony The eHive WordPress plugins work on a localhost setup. Can you send me a screen shoot of the eHive Access plugin options/settings please. Can you give me the eHive Community number and the Account number that is the moderator / owner of the the Community you are configuring your WordPress si...
by Darren
Tue Feb 24, 2015 6:32 am
Forum: Developers
Topic: Search Results Pagination
Replies: 6
Views: 3279

Re: Search Results Pagination

Hi Chris

Have uploaded to the WordPress plugins repository a fix for the fallback no image not loading when WordPress is installed in a sub folder.

eHive Search version 2.1.5

Thank you for your input on this.

Regards
Darren
by Darren
Mon Feb 23, 2015 10:11 am
Forum: Developers
Topic: Search Results Pagination
Replies: 6
Views: 3279

Re: Search Results Pagination

Hi Chris Have done a fresh install of the eHive plugins with the latest Wordpress 4.1.1 using the Twenty Fifteen theme. I cannot reproduce the pagination problem. What version of Wordpress are you using, and what theme are you using? How is the permalink configured? Is it possible to send me a copy ...
by Darren
Fri Feb 13, 2015 10:51 am
Forum: Developers
Topic: Search Results Pagination
Replies: 6
Views: 3279

Re: Search Results Pagination

Hi Chris Have taken a look at the pagination problem on your demo site and can see the issue. Tested other current production sites and cannot reproduce the problem. Looks like the eHive search plugin is conflicting with the latest WordPress. I am away from the office next week, will schedule invest...

Go to advanced search