Search found 193 matches

by paul
Mon May 22, 2017 8:54 am
Forum: Cataloguing Questions
Topic: Unique and Duplicate Object Numbers
Replies: 1
Views: 908

Re: Unique and Duplicate Object Numbers

Hi Rae,
The system does do a duplicate check, but if a duplicate is found the message is just a warning. You'll be able to ignore the message and save the item.

Thanks,
Paul
by paul
Mon Feb 20, 2017 1:10 pm
Forum: Software Feedback and Suggestions
Topic: Multiple Security Levels
Replies: 3
Views: 1646

Re: Multiple Security Levels

We're currently completing planned changes to how images are uploaded and stored on the system. It has been essential to prioritise this work over other potential enhancements as we projected the volume of images was going to grow beyond what the current architecture could cope with. Adding in multi...
by paul
Mon Feb 20, 2017 12:32 pm
Forum: Software Feedback and Suggestions
Topic: Draft objects disappearing
Replies: 1
Views: 795

Re: Draft objects disappearing

We have investigated this and it is a bug that was introduced into the system on Friday. We've added logic in the system to clear out drafts that have no data, but it was falsely picking up your drafts. The system keeps a full log of the edits, so it's a simple step for us to restore these draft. Do...
by paul
Mon Oct 31, 2016 8:58 am
Forum: Software Feedback and Suggestions
Topic: Intermittent failure to upload images
Replies: 1
Views: 4483

Re: Intermittent failure to upload images

Could you email us ( info@ehive.com ) a sample image that you've had trouble with? We'll do some testing here to see if there's something with the format that we're not coping with.

Do you know what speed your internet connection is? What web browser and browser version are you using?
by paul
Fri Jun 10, 2016 10:01 am
Forum: Cataloguing Questions
Topic: Search for object catalogue type 'archaeology'
Replies: 2
Views: 1734

Re: Search for object catalogue type 'archaeology'

Hi Sian,
We've upgraded the main eHive site to fix this problem. The links on your site will now be working correctly.

Thanks,
Paul
by paul
Mon May 30, 2016 2:14 pm
Forum: Cataloguing Questions
Topic: Search for object catalogue type 'archaeology'
Replies: 2
Views: 1734

Re: Search for object catalogue type 'archaeology'

Hi Sian, We've done some investigation on this and have found a bug in the WordPress plugins. The links are set to search for cat_type:archaeology, whereas the system stores this data as cat_type:archlgy. We're working on changing the system to store the full word as this will fix the links on WordP...
by paul
Fri May 20, 2016 5:51 pm
Forum: Software Feedback and Suggestions
Topic: Draft Objects - Sorting & Reporting
Replies: 1
Views: 1192

Re: Draft Objects - Sorting & Reporting

We're not planning to adding sorting and reporting features for drafts. We have instead provided a field on the object record to flag that a record has not yet been complete. On the Administration tab you can create a term in the Record Status field to indicate that a record still requires some work...
by paul
Sat May 07, 2016 9:06 am
Forum: Cataloguing Questions
Topic: Hyperlinks in 'About this object' public field
Replies: 1
Views: 1109

Re: Hyperlinks in 'About this object' public field

Hi Sian
This is definitely a bug. We should be able to get a fix up on the site early next week. Your existing links will then be working again.

Thanks
Paul
by paul
Wed Apr 27, 2016 5:57 pm
Forum: Software Feedback and Suggestions
Topic: Multiple Security Levels
Replies: 3
Views: 1646

Re: Multiple Security Levels

We're still planning to support this. Over the last year we have been working on a completely new interface for eHive. This modernises the underlying technology in which eHive is built. Without this step it has been difficult to implement more complex new features. The new version of eHive will laun...
by paul
Tue Oct 20, 2015 8:57 am
Forum: Developers
Topic: Cannot get a localhost Wordpress site to connect to ehive
Replies: 1
Views: 1479

Re: Cannot get a localhost Wordpress site to connect to ehiv

Hi Tony,
I see Darren has been helping you sort this out via an email exchange. The site running on localhost was a red herring. The issue was that the API key needs to be created within the account you are connecting to. Good to hear that you have it sorted.

Cheers,
Paul

Go to advanced search